WordPress.org

Support

Support » Plugins and Hacks » wpLike2Get » [Resolved] Content doesn't show after refreshing?!

[Resolved] Content doesn't show after refreshing?!

  • Your plugin works great when used for the first time in a post but after navigating or refreshing the page the content doesn’t show anymore. Users have to unlike and like again to get the content because the can’t actually like the post again since they are counted once.

    I was wondering if it’s any solution for this even though I read somewhere on the net that you can’t check if a user has already liked the page or not.

    http://wordpress.org/extend/plugins/wplike2get/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Markus Drubba

    @drumba

    Have you actvated the option “Keep Downloadlink after reload”?

    This solves the problem only temporarily. After a new like is made on the site the plugin forgets the “old” or previous likes and doesn’t show content in there. And once the cookies are deleted the plugin doesn’t remember even the last like. Is there any way to show content in all pages where is made like and after the cookies are deleted as well.

    Maybe the site will help you to understand better the problem.
    http://shqip.uni.me

    Plugin Author Markus Drubba

    @drumba

    If you remove the cookies, this is not work, right.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Content doesn't show after refreshing?!’ is closed to new replies.
Skip to toolbar