Support » Plugin: Black Studio TinyMCE Widget » Content Dissapearing

  • Every time I add content through the widget then update the page all the content that I enter dissapears.

    I also just tried to edit the content in one box and it deleted half of the content on the page within other widget boxes.

    I’ve tried dissabling other plugins and haven’t had any success.

    WordPress 3.8.1

    Everything else is up to date and the current version.

    Plugin List:
    404 redirected
    ag custom admin
    black studio
    contact form 7
    floating social media icon
    google doc embeder
    login configurator
    meta slider
    nextgen gallery
    page builder
    role scoper
    simple user profile
    smallerik file browser
    wordpress seo
    wp youtube lyte
    youtube

    https://wordpress.org/plugins/black-studio-tinymce-widget/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Marco Chiesi

    (@marcochiesi)

    Are you having problems only in widgets inside pages (added with Page builder), or even in standard WP widgets put in sidebars?
    There’s an open issue for Page Builder that will be fixed soon, see this topic in their support forum.

    Im not using any standard WP widgits so im not sure

    Plugin Author Marco Chiesi

    (@marcochiesi)

    Could you make a test with a standard WP widget? It would require just a few minutes.

    My company’s website http://www.transcendmedia.com just started having this problem today. It was working fine this morning now all of the sudden every time we update our homepage, next time you go into Word Press all the content from the widgets in the content builder goes blank. Even the widgets that were “DIVIDERS” are broken and show the code “[ size=”one” ]” directly on our homepage. This is pretty ridiculous. The homepage has worked fine through many updates over the last year. The only thing that was changed was the text and an image link within a single widget and it seems to have crashed the entire content builder. Tried several restore points, but that is not working either. No matter what is done every time we go back into the Page Edit tool everything in the content builder is erased and when you click the icon to edit content in a text box it is blank, even if the title is still showing.

    Plugin Author Marco Chiesi

    (@marcochiesi)

    Hi Greg,
    this seems to be a Page Builder issue, so please post to their support forum.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Content Dissapearing’ is closed to new replies.