Support » Plugin: Accordion FAQ » Content dissapeared after making my new website live

  • Resolved ciqal

    (@ciqal)


    I just finished building my new website and when I proceeded to make the site live for the first time, content from a section using Accordion just disappeared. You can still see the element on the backend of the page I’ve provided a link to. Should be right under “Flight Training Programs”.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support preetam27

    (@preetam27)

    hi @ciqal ,

    please make sure if you import plugin data propoerly..and also make sure you put shortcode there..if you put data in backend of plugin then please test it by putting shortcode on other pages and if it still not work please let me know.

    thanks.

    I have tried adding the shortcode to other pages and it shows up blank when I add it. I don’t know if data transferred when making new website live.

    [WPSM_AC id=51616]

    Plugin Support preetam27

    (@preetam27)

    hi @ciqal,

    May be It’s Conflicting with other plugin. Please try to deactivate all other plugin one by one and then let me know that which one is conflicting with it.

    thanks.

    I can confirm that migrating a website and doing the necessary search and replace of the database replacing the development-site-domain with the live-site-domain causes all the FAQs to disappear. I deactivated all plugins and this does not fix the problem.

    Can you tell me where in the database the FAQs are stored?

    Thanks,

    Chris

    Plugin Support preetam27

    (@preetam27)

    hi @chrslcy ,

    you can find plugin data in wp_postmeta table..

    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.