Support » Plugins and Hacks » [Resolved] Content Disappears

[Resolved] Content Disappears

Viewing 4 replies - 1 through 4 (of 4 total)
  • Since it worked for certain keywords, I thought I’d try deleting each keyword until it worked again. Since the last keyword I entered (maintenance) was the obvious culprit, I deleted it… The post content appeared again! How odd is that?

    What could be causing certain keywords to block the post content?

    I should also point out that while I have deleted (Disabled) the word “maintenance”, I still have the term “maintenance program” working just fine. Even on the post that failed to show the content.

    Plugin Author chrisguitarguy


    It probably has to do with where the word appeared. Did it happen on all posts or just the one?

    Does it happen with just maintenance by itself with no other keywords?

    It happened on just the one post. It happened before with another keyword, but we were just testing it out, so we removed the word. I can’t even really remember what it was.

    Plugin Author chrisguitarguy


    Well, I’ll keep playing around with it to see if I can get it to happen again.

    If you do stumble upon something, can you post it here?

    For now I’m going to mark this as resolved.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Content Disappears’ is closed to new replies.