Support » Plugin: Content Cards » Content Cards Problem resulting in time out / bad gateway

  • Viktor Leberecht

    (@viktorleberecht)


    Hello,

    Hello,

    I have used and enjoyed your plugin for quite a while. Thank you for that.

    I have recently come across a problem: while editing content i kept losing contact with the server. The system produced lots of requests, resulting in time out / bad gateway error.

    It always took long till the server came back.

    After checking what caused the problem I ended up deleting content cards and the problem was gone.

    I had to delete it, because it was impossible to deactivate it. Trying deactivatin it caused the same problems as while editing content.

    Could this be due to this website being hosted on an Nginx Server? I´m asking because on another website that runs on Apache there is no problem.

    Kind regards, Viktor

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Arunas Liuiza

    (@ideag)

    Hi Viktor and thanks for reporting this.

    nginx should not be a problem, since we develop and test this on nginx-based setup. Did you check error logs? Maybe they have some related errors in them? Also, could you give us a bit more info about your system – do you use the latest WordPress version, what other plugins do you have activated? Also, maybe you have object cache turned on on the affected system?

    Arūnas

    Viktor Leberecht

    (@viktorleberecht)

    Thanks for getting back to me so soon. As for the version of WordPress, I’ve indicated here in the post that I’m on the most recent version.
    As for the rest I’ll have to get back to you next week.
    Kind regards, Viktor

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Content Cards Problem resulting in time out / bad gateway’ is closed to new replies.