Support » Plugin: Content Blocks (Custom Post Widget) » Content Blocks, WordPress 5.6 and PHP 8.0

  • Resolved opusklassiek

    (@opusklassiek)


    It not a matter that I need help but an urgent request that you update to WP 5.6 and for use with PHP 8.0. Current situation: errors when doing this, until after deactivating your plugin.

    WordPress also indicates: ‘this plugin is not tested with 5.6’.

    So I think it is time to do so!

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Content Blocks, WordPress 5.6 and PHP 8.0’ is closed to new replies.