Support » Theme: Nozama Lite » contains outdated copies of some WooCommerce template files

  • (Nozama Lite) contains outdated copies of some WooCommerce template files. This theme is not compatible with the current WooCommerce version.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Fotis

    (@markwaregr)

    Hi there @jitbd
    WooCommerce new version was released recently, and we usually provide a 10 day or less period to update the theme, just to cover and other bug fixes that might appear in this period. This does not mean that your WooCommmerce installation will not work correctly against Nozama Lite. It is just a warning message from WooCommerce that we are aware of, but nothing to worry on your side since it does not affect your store or installation.

    If you havent experienced any issues with the theme and you enjoy it, please rethink your rating score, it will help us a lot.

    Best Regards

    Hi there,

    The new version is now available 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘contains outdated copies of some WooCommerce template files’ is closed to new replies.