WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Contact Us widget error

[Resolved] Contact Us widget error

  • genesisgirl

    @genesisgirl

    Hi, I’m getting this warning when clicking the submit button on my footer “Contact Us” widget… it was previously working but has suddenly stopped. Can someone please help.

    Warning: require_once(../../../../wp-load.php) [function.require-once]: failed to open stream: No such file or directory in /home/nobleeng/public_html/wp-content/themes/etiquette-wp/etiquette-wp/inc/wpmail.php on line 1

    Fatal error: require_once() [function.require]: Failed opening required ‘../../../../wp-load.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/nobleeng/public_html/wp-content/themes/etiquette-wp/etiquette-wp/inc/wpmail.php on line 1

    Site: http://www.nobleeng.com.au

Viewing 4 replies - 1 through 4 (of 4 total)
  • have you changed the location of wpmail.php
    and your file is in this location
    /home/nobleeng/public_html/wp-content/themes/etiquette-wp/etiquette-wp/inc/wpmail.php
    as per my knowledge line one should be
    ‘../../../../../wp-load.php one more double dot and slash

    genesisgirl

    @genesisgirl

    Hi, I haven’t changed a thing. It’s been working fine for over a year and has suddenly decided to stop!

    problem is only with the path the wp-load.php is not getting the right path because its in inc/wpmail.php and you have to go five times in parent directory to get that file “wp-load.php”

    genesisgirl

    @genesisgirl

    Forgive me I’m a beginner at this, but what exactly do I need to do and how do I do it to resolve this little problem? Thanks for your patience!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Contact Us widget error’ is closed to new replies.