Support » Plugins » Contact form when php mail() function is disabled by host

  • Hi everyone!

    Upon implementing a contact form (Contact Form 7), I found out that my host disables php mail() function, and so I had to set a workaround by getting this WP SMTP plugin and set it up with the Google Apps mail account belonging to my client. This account is actually the same that’s receiving the messages sent from the form.

    I set up Contact Form 7 to place the sender’s address in the Reply-To: header tag. This way, when getting a new message, replying is just as easy as replying to a “regular” email message.

    The problem is that when clicking Reply, the sender’s address isn’t placed in the To: field… Ironically, it is my client’s address that gets placed there, which would make him reply to himself…

    (oh, the sender’s address is totally in the Reply-To: field — the problem is just after clicking reply, it kinda vanishes…)

    So, is there a way to get this fixed? Is it something concerning only to Gmail?

    Thank you so much for reading this. I hope it’s clear.

  • The topic ‘Contact form when php mail() function is disabled by host’ is closed to new replies.