WordPress.org

Support

Support » Plugins and Hacks » Jetpack by WordPress.com » [Resolved] Contact Form – Special Characters

[Resolved] Contact Form – Special Characters

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor csonnek

    @csonnek

    Can you let me know what site you’re having this problem? Also, can you give me more details about what characters aren’t being sent through? Once I have that information, I’ll be better able to help.

    If you want it to remain private, you can also contact us via this contact form:
    http://jetpack.me/contact-support/

    Thanks!

    Well Carolyn, something odd happened… the moment I got the email informing about your post something came to my mind… I checked and… yes, the problem is in my MS Outlook which is not encoding properly the plain text mails received. I will try to figure out how to fix it but actually this problem has been haunting me for years now. Didn’t occur to me that it was the same issue I had experienced before.

    P.S. – If you know how to define the default encoding in Outlook, by all means, tell me 🙂

    Plugin Contributor csonnek

    @csonnek

    I don’t know offhand…but I would think making the default encoding UTF-8 would fix it. Worth playing around with.

    Let us know if we can help with anything related to the Jetpack plugin in the future! Happy 4th! 🙂

    No… it’s a deeper problem. For the sake of someone with the same problem:

    http://office-outlook.com/outlook-forum/index.php/m/176634/

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Contact Form – Special Characters’ is closed to new replies.
Skip to toolbar