Support » Plugin: Popup Maker - Popup for opt-ins, lead gen, & more » Contact form shortcode not loading but lightbox works

  • Resolved narhanju

    (@narhanju)


    The popup isn’t loading the contact form. It literally just shows the short code. I’m currently using gravity form but I tried other forms as well and nothing works.
    I’m on wordpress 5.8.1 and compatibility should be fine.

    Screenshot:
    https://prnt.sc/1tv38n3

    Any ideas? :/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support Bel

    (@belimperial)

    Hello @narhanju

    Thank you for reaching out and we are sorry to hear that you are having this issue on your popup.

    I made a test using my test site with WordPress v5.8.5 and Gravity Forms v2.5.9.1. However, the form displayed properly on the popup as seen here https://share.getcloudapp.com/7KuE58gb

    But if I deactivated the Gravity Forms plugin, I can reproduce the issue.
    Please see: https://share.getcloudapp.com/RBuLxW18

    I suggest checking if the Gravity Forms plugin is activated on your site. If it does, kindly deactivate and re-activate the plugin. Then clear all the cache of your site. This could be a cache plugin, server cache or CDN. Then test the popup using a private window.

    I hope that helps.

    Let us know how it goes or if this fixes the issue.

    Thread Starter narhanju

    (@narhanju)

    Thanks for the suggestions.

    WordPress 5.8.1
    Gravity Forms 2.5.10

    I tried:
    – Deactivating & activating again
    – Flushed server cache + CDN
    – Using another form ID

    It’s activated for sure because I see my other forms working just fine when it’s in a normal WP post.

    No fix :/

    Thread Starter narhanju

    (@narhanju)

    @belimperial

    Thanks for the suggestions.

    WordPress 5.8.1
    Gravity Forms 2.5.10

    I tried:
    – Deactivating & activating again
    – Flushed server cache + CDN
    – Using another form ID

    It’s activated for sure because I see my other forms working just fine when it’s in a normal WP post.

    No fix :/

    • This reply was modified 3 months, 3 weeks ago by narhanju.
    Plugin Support Bel

    (@belimperial)

    Hi @narhanju

    I’m sorry to hear that the issue is still occurring on the popup. For us to investigate further, this would fall under our premium support, and so please could you open a support ticket at our support portal, here: https://wppopupmaker.com/support/

    We look forward to hearing from you soon.

    Thread Starter narhanju

    (@narhanju)

    @belimperial
    I’ve submitted the support ticket. Thank you.

    Plugin Support Bel

    (@belimperial)

    Hi @narhanju

    Thank you for submitting a support ticket.

    I’ve seen the ticket and let’s continue the conversation in our support portal. Could you please check our reply?

    Thank you!

    Thread Starter narhanju

    (@narhanju)

    Hi @belimperial

    I apologize, it turns out to be an issue on our end. We were able to make it work now. We can close this ticket.
    Thank you again for your time!

    Plugin Support Bel

    (@belimperial)

    Hi @narhanju

    No worries, we understand. If you need help in the future, please don’t hesitate to contact us and we will be happy to help you.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.