• Resolved streamworksaudio

    (@streamworksaudio)


    I noticed that when an email was sent from the form on a vendor’s store page that while getting to the correct destination, the Reply-To address is the same that is set in the WooCommerce emails settings. However, if these WooCommerce settings are left blank then there is no Reply-To header in the emails.

    How can I set it so that the Reply-To address is the same as the person submitting the form? I imaging more Vendors would just use ‘reply’ to answer question that was sent to them.

    Cheers

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support shafinahmad01

    (@shafinahmad01)

    Hi @streamworksaudio

    Thanks for your valuable query and time,

    Unfortunately, I’m not clear with the query but if you are talking about the contact vendor form widget on the single store page then that’s not a feature from the free version of the Dokan plugin. Click here to see the screenshot.

    As per the WordPress community rules, we are not allowed to discuss anything that is not related to the free version of any plugin. But you contact our official support from here.

    Also, if I have misunderstood the issue then let me know with more details and screenshots and I will surely try to help you out.

    Best Regards!

    Thread Starter streamworksaudio

    (@streamworksaudio)

    I am talking about the Free version (Dokan Lite).

    On the store page, there is a ‘Contact Vendor’ form. When a message is submitted from this form the mail goes to the vendor’s email, however the ‘Reply-To’ for that email is the email address set in the WooCommerce email settings. It should be the email of however sent the form.

    https://ibb.co/r3VYjyz

    Plugin Support shafinahmad01

    (@shafinahmad01)

    Hi @streamworksaudio,

    I hope you are doing well.

    I have checked the issue that you have reported. Actually, the workflow of that contact form was made this way which unfortunately we haven’t changed yet.

    But thanks a lot for reporting that to us. I have created an enhancement request on GitHub which you will find here. You share your feedback on the comment of that issue.

    Stay Safe 🙂

    Thread Starter streamworksaudio

    (@streamworksaudio)

    Thanks for the update!

    Cheers

    Plugin Support shafinahmad01

    (@shafinahmad01)

    Hi @streamworksaudio

    I hope you are doing great.

    I’m resolving the issue as the query is satisfied. Now, you can check updates directly on GitHub and share your feedback.

    Stay Safe 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.