Support » Plugin: Contact Form 7 » Contact Form no longer working

  • It’s been several weeks now, and I’ve seen many topics about this – still no fix.

    Nothing changed on my site except updates of your plugin, updates to wordpress, and updates to my theme (astra) – but as of over a month ago, your plugin does not send the email message with an unable to send error displayed.

    I read that turning off recaptcha helps (which is at best a temporary fix, this does work, but spam bots are running wild). Changes to recaptcha version (which does not work), rolling back to a previous version of your plugin (which also doesn’t work) and other such folly – all in hopes that a real fix will be forthcoming.

    Can you provide some help?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Takayuki Miyoshi

    (@takayukister)

    Where can we see the website in question?

    Thread Starter tomhorwitz

    (@tomhorwitz)

    Try one to check here.

    Plugin Author Takayuki Miyoshi

    (@takayukister)

    What other plugins and theme do you use on the site?

    Thread Starter tomhorwitz

    (@tomhorwitz)

    Astra
    Google Fonts
    Ivory Search
    Jetpack
    Max Menu
    Max Buttons
    Query Monitor
    Table Press
    Yoast SEO

    All these were used, the only thing that changed was an update to Astra, WordPress and your plugin

    Thread Starter tomhorwitz

    (@tomhorwitz)

    This is going to seem very strange – but I just noticed something. I just cleared out some old rubbish cookies and the cache on my browser, logged into my site (wordpress admin login) and checked your plugin.

    When editing a contact form, there are 4 tabs, Form, Mail, Messages & Additional Settings across the top (see link)

    And the forms are working. This configuration of your plugin is different than what I’ve noticed the last few weeks.

    The last few weeks, the 4 different tabs are not showing, but are listed vertically and all configurable commands are shown. I’ll try and paste that in next.

    I know this sounds crazy, but your plugin shows up differently (and works) only after I cleared some cookies and had to log in again. This makes no sense to me – but maybe it will to you.

    Thread Starter tomhorwitz

    (@tomhorwitz)

    I’ve now clicked on one of those tabs mentioned above. The display has shifted (see link)
    and now your plugin fails to work.

    I have no idea how this would be related. Good luck trying to figure that out.

    • This reply was modified 2 months, 1 week ago by tomhorwitz.
    Thread Starter tomhorwitz

    (@tomhorwitz)

    I guess there is no solution to this problem. I’ve kept recaptcha implemented for a few days now so you could diagnose. But as it’s compromising my site, I need to disable it.

    Let me know if you want me to turn it back on.

    @tomhorwitz :

    > Try one to check here.

    I just did a test on the link you provided and form says ‘Thank you for your message. It has been sent.’ !?
    Looks good. So what happend?

    • This reply was modified 2 months, 1 week ago by kraeMit.
    Thread Starter tomhorwitz

    (@tomhorwitz)

    I turned off recaptcha as the system prevented my users from using the website properly. I could no longer wait for any response at least acknowledging the problem from the developer that he had at least started to look into the issue. Seems to be ignoring us. Will now transition to a new contact plugin.

    • This reply was modified 2 months, 1 week ago by tomhorwitz.
Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Contact Form no longer working’ is closed to new replies.