WordPress.org

Support

Support » Plugins and Hacks » contact form gives error You do not have sufficient permissions to access this p

contact form gives error You do not have sufficient permissions to access this p

  • I am running apache on Kubuntu lucid lynx (10.04). I have tried multiple different contact forms but always get the same error.

    When using easy contact form, this error does not occur. I would like to use this form: Fast and Secure Contact Form Version 2.5.5 By Mike Challis

    How ever after activating the plugin, then going to settings contact or secure contact, the following message occurs: You do not have sufficient permissions to access this page.

    WordPress is installed in the /var/www fold in linux. I tried disabling all plugins, but that one, and still get same message.

    From looking at about 40 posts, it seems this is a common error in 2.8.x and up.

    I know nothing about php and word press. Took me a month to get site up and running please help.

  • The topic ‘contact form gives error You do not have sufficient permissions to access this p’ is closed to new replies.
Skip to toolbar