WordPress.org

Forums

Contact Form by BestWebSoft
[resolved] Contact Form field labels are missing (8 posts)

  1. yb_admin
    Member
    Posted 2 years ago #

    I think it happened when I updated both the WordPress and the plugin. All is left from the field label is the "*" symbol. Also, I tested the form twice, sending test email and I haven't received any of my test emails.

    Thank you!

    http://wordpress.org/extend/plugins/contact-form-plugin/

  2. bennolen
    Member
    Posted 2 years ago #

    Having the exact same problem, except all I updated was Contact Form, not WordPress.

  3. nickwdd
    Member
    Posted 2 years ago #

    I also am having this issue with WP 3.5 and Contact Form 3.28.

  4. lisabeewd
    Member
    Posted 2 years ago #

    I am having the same issue. WP 3.5 updated 12-11-12. Contact Form 3.29 updated 12-12-12.

  5. mymousepad
    Member
    Posted 2 years ago #

    had the same issue after update.
    Work around...
    click "Change label for fields of the contact form and error messages" and enter the label text, works fine.

  6. lisabeewd
    Member
    Posted 2 years ago #

    That worked, mymousepad. Thank You!

  7. mymousepad
    Member
    Posted 2 years ago #

    no prob. just saw an update 3.29 with a fix for that was just released

  8. lisabeewd
    Member
    Posted 2 years ago #

    Yea, except when I updated and ran into the problem the plugin page was showing the version as 3.29 ... not so sure it fixed it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Contact Form by BestWebSoft
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic