Forums » Plugin: Translate Multilingual sites - TranslatePress » Contact form error when switching to fr_FR

  • Resolved schnippo

    (@schnippo)


    Hi, I need help because the elementor contact form does not work in french. The website default language is german. Translated languages are french and english. The contact form does work for german and english but not in french. I don’t know whats causing the issues.

    I’d appreciate any help.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Denis

    (@sdenis)

    Hello,

    In order to investigate the issue further, could you please check if any errors appear in your console log when you submit your form in the secondary language (French)?

    Here’s how to do this:

    1. Open the form in a web browser.
    2. Right-click on the form page and select “Inspect” or “Inspect Element”.
    3. A new window or pane will open in your browser. Look for a tab labeled “Console”. If you can’t see it, you might need to expand the inspection pane or look under a different tab, such as “More tools”.
    4. With the Console open, try submitting the form in French. Look to see if any new messages or errors appear when you do that.

    Please let us know of any errors that you find. These details can be very helpful for us as we look for a solution to your issue.

    Kind regards,

    Thread Starter schnippo

    (@schnippo)

    Hi, thanks for the response.

    Please check the screenshots. One is before and the other after the form is submitted.

    https://drive.google.com/file/d/1AXXodKXOw5wkkBIwNOeBqc_znWHYqcFY/view?usp=sharing

    https://drive.google.com/file/d/1k5L-5PdBprBYJGuLIHijmAXUKaoB3nJ4/view?usp=drive_link

    Kind regards,

    Plugin Support Denis

    (@sdenis)

    Thank you for the links. I made a request to view them, please allow access, so we can view them and come back hopefully with a resolution.

    Cheers,

    Thread Starter schnippo

    (@schnippo)

    I apologize. I’ve updated the rights on the links.

    Please check again

    Thread Starter schnippo

    (@schnippo)

    I hope you were able to check the screenshots. I was wondering if there are any updates on this?
    Kind regards,

    Plugin Support Alex

    (@alexcozmoslabs)

    We need to take the pulse of this ticket. Is it still relevant?
    In the meantime, I set this ticket as Resolved. You can also change its status back to unresolved and let us know by replying to this topic if your request still needs attention.
    However, we encourage you to leave this ticket as it is and open a new one where to mention the issue again and ask for support. You can mention the link to this thread in the new ticket.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.