Support » Plugin: Contact Form DB » Contact Form 7 to Database Extension 2.10.32 – CSV Injection

  • Snuwerd

    (@snuwerd)



    There is a security leak in the current extension. I don’t know if it will be patched? Also I couldnt find more info on it, so I dont know if someone needs to be able to log in to exploit it?

    https://wpvulndb.com/vulnerabilities/9060

    • This topic was modified 8 months ago by  Snuwerd.
    • This topic was modified 8 months ago by  Snuwerd.
Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Contact Form 7 to Database Extension 2.10.32 – CSV Injection’ is closed to new replies.