Support » Plugin: Contact Form 7 » contact-form-7/readme.txt

  • The Contact Form 7 plug-in does not specify that it has been tested in version 3.2.1 in the readme.txt file.

    Requires at least: 2.9
    Tested up to: 3.2

    Has it or hasn’t it?

    If it has, why is the “Tested up to:” line only reflecting version 3.2?

    The information listed on the WordPress Plugin page says its compatible up to version 3.2.1 but your readme.txt file doesn’t state that it has been tested in version 3.2.1 – so I’m wondering how you know it is compatible with the latest version of WordPress?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Takayuki Miyoshi

    (@takayukister)

    I tested Contact Form 7 2.4.6 surely up to 3.2 because when I release it WordPress 3.2.1 has not been released.

    Maybe it works with WordPress 3.2.1, but I’ve not tested.

    The information listed on the WordPress Plugin page says its compatible up to version 3.2.1 but your readme.txt file doesn’t state that it has been tested in version 3.2.1

    Yeah, I wonder why it shows 3.2.1, too.

    As far as I know the “Compatible up to:” section…

    Requires WordPress Version: 2.9 or higher
    Compatible up to: 3.2.1
    Last Updated: 2011-7-12
    Downloads: 4,316,084

    directly above the rating system, has nothing to do with the “Broken” or “Works” voting area…

    9 people say it works.
    10 people say it's broken.

    As far as I’m aware, the “Compatible up to:” area is where the developer advertises which versions of WordPress their plug-in will work with, because 10 people say Contact Form 7 is broken when used in WordPress 3.2.1 and only 9 say it will work.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘contact-form-7/readme.txt’ is closed to new replies.