Support » Plugin: Contact Form 7 Skins » Contact Form 7 Skins create Conflict

  • Hi,

    When I updated lately my WordPress and Endfold Theme, I got a conflict with

    Using Ubuntu 16, latest PHP7, latest WordPress, latest Enfold Version. Any idea?

    Frank

    Error Details
    =============
    An error of type E_ERROR was caused in line 34 of the file /home/www/htdocs/petvillanz/wp-content/plugins/contact-form-7-skins/includes/admin-visual.php. Error message: Uncaught Error: Class ‘DOMDocument’ not found in /home/www/htdocs/petvillanz/wp-content/plugins/contact-form-7-skins/includes/admin-visual.php:34
    Stack trace:
    #0 /home/www/htdocs/petvillanz/wp-content/plugins/contact-form-7-skins/includes/admin-visual.php(857): CF7_Skins_Admin_Visual->__construct()
    #1 /home/www/htdocs/petvillanz/wp-content/plugins/contact-form-7-skins/index.php(175): require_once(‘/home/www/htdoc…’)
    #2 /home/www/htdocs/petvillanz/wp-includes/class-wp-hook.php(286): cf7skins_plugin_loaded(”)
    #3 /home/www/htdocs/petvillanz/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(NULL, Array)
    #4 /home/www/htdocs/petvillanz/wp-includes/plugin.php(465): WP_Hook->do_action(Array)
    #5 /home/www/htdocs/petvillanz/wp-settings.php(394): do_action(‘plugins_loaded’)
    #6 /home/www/htdocs/petvillanz/wp-config.php(89): require_once(‘/home/www/htdoc…’)
    #7 /home/www/htdocs/petvillanz/wp-load.php(37): require_once(‘/home/www/htdoc…’)
    #8 /home/www/htdocs/petvillanz/wp-admin/admin.php(34): require_once(‘/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.