Support » Plugin: Zoho Mail for WordPress » Contact Form 7 Reply-To not working properly

  • Resolved amw403

    (@amw403)


    Hi,

    I’m using Zoho mail and Contact Form 7 and they are working great. One small issue though is that reply-to in the Contact Form 7 seems to be not working properly.

    As you can see from this screenshot…
    2018-03-08_1612

    …the reply-to email should be the email address sent by the sender.

    But in the email client – check this screenshot
    2018-03-08_1607

    …clicking the reply button will send a reply to the SMTP email and not to the email address set by the sender.

    Basically, I want to use the SMTP email for sending only but the reply-to email should be the email address of the sender.

    Please help. Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Zoho Mail

    (@zmintegration)

    @amw403,

    Reply-To feature is still not available in the current version of Zoho Mail plugin. We do have plans to provide in the upcoming version update.

    [ Signature deleted ]

    I too, would like to see this feature. I have a self-hosted website and I am using Zoho mail instead of the hassle of setting up an email server but this feature is a glaring hole in your service.

    For people like me, there is no good way to incorporate ContactForm7 or another form and then reply to the email.

    Thanks.

    • This reply was modified 1 year, 7 months ago by ericlokness.

    Hey OP.. thanks for posting this question! I have noticed this too and glad to hear a fix is coming.

    Zoho.. may I ask how soon will the fix be available? I have irritated customers when i have to explain to them to click on the linkable email address to reply which doesn’t include their original message.

    thanks.

    Plugin Author Zoho Mail

    (@zmintegration)

    @s0ne

    We have plans to provide support for Reply-To option in our coming updates. Regrettably, we’re not in a position to estimate an exact date. We will notify you once the option is live.

    However, for now, as a workaround you can configure ‘Reply-to’ in Zoho Mail UI which will be effective even when the emails are sent from WordPress plugin.

    Please follow the steps below to achieve the same:

    • Login to your Zoho Webmail account.
    • Access settings >> Navigate to Mail Accounts.
    • Click settings icon to set the ‘Reply To’ option.
    • Specify the Email Address to which you want the recipients to Reply to in the ‘Set Reply To’ text box & click Save.
    • A verification email will be sent to the ‘Email address’ you added in the Reply To option. The Reply To will be enabled post verification. 

    In case, if you have any further queries in this regard, please drop an email to support[AT]zohomail[DOT]com.

    @zmintegration This is NOT a workaround to OP’s problem.

    The problem (which I am also struggling with) is that when a user fills out a contact form, the reply-to address that is set in the Contact Form 7 form is not working. It should be the address of the user who filled out the form. The solution you provide above is for something completely different.

    Do you have a workaround for this specific issue?

    Plugin Author Zoho Mail

    (@zmintegration)

    @dbzeroone

    For such requirements, we will soon provide an option in Zoho Mail WordPress plugin.

    This feature is in development stage and as usual tough to openly state if and when it will be ready. But we are working on it for sure and will be available soon.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Contact Form 7 Reply-To not working properly’ is closed to new replies.