Support » Plugin: Adminimize » contact form 7 conflict adminimize

  • Hi,
    when I try to save the contact form the message appears:

    The link you followed has expired.
    Please try again.

    If I disable the Adminimize plug in, the save on Contact Form works

    Contact Form 7 – Version: 5.1.6
    Adminimize – Version: 1.11.6

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Frank Bueltge

    (@bueltge)

    Do you have an error message inside the error log of your server, or inside the wp-content directory? Also check the console of your browser (F12), if you have a javascript topic.

    No error in console only screen with text

    The link you followed has expired.
    Please try again.

    Plugin Author Frank Bueltge

    (@bueltge)

    I mean this message is from the plugin Contact Form 7. But this is not helpful to find the problem. Maybe I will try them. Have you a how-to to get this error message?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘contact form 7 conflict adminimize’ is closed to new replies.