Support » Plugins and Hacks » Contact Form 7 CAPTCHA lib issue

  • Resolved buee86

    (@buee86)


    I migrated 3 nearly identical wordpress sites over from Ubuntu to CentOS today. This caused a bunch of problems, and this is one that has me scratching my head.

    It’s telling me:

    This contact form contains CAPTCHA fields, but the necessary libraries (GD and FreeType) are not available on your server.

    So I went to install GD and FreeType, they’re already installed. Any thoughts.

Viewing 2 replies - 1 through 2 (of 2 total)
  • same thing here
    did you get a solution?
    topic says [resolved]
    what was the issue?

    thanks

    I seem to be having a similar issue as well. I got the same error message and asked my host to install those libraries but they are telling me it’s already installed… Are there any other solutions to this?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Contact Form 7 CAPTCHA lib issue’ is closed to new replies.