Support » Plugins » Contact Form 7 and Captcha Plugin Writing to Old Directory

  • I installed Contact Form 7 and Captcha plugins for my site. They were working find when I built the site in a sub-directory on my server. Then, when I moved all of my site files up to the root on my server, the captcha image did not appear any more. When I look at my directory, it looks like Contact Form 7 is still trying to write the captcha files to the old sub-directory.

    Does anyone know what I need to fix? I’ve tried uninstalling, deleting, and reinstalling both plugins, but the same issue exists.

    Thank you in advance!

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m having the exact same issue (Contact Form 7 & Captcha) after moving my WordPress site to a new folder. Did you find a solution to this?

    I have exactly the same problem. No image appearing any more. In addition to moving the site to the root folder from a sub folder, I have also changed the WP table prefixes for security reasons. Could that cause the image problem?

    hi – was suffering the same. What fixed it was changing the upload location in ‘settings’ – ‘miscellaneous’ to the default – wp-content/uploads. It had retained the original sub-folder name I’d been using to store the site, in my case wordpress/wp-content/uploads. I deleted ‘wordpress’ from the url, deleted and reinstalled the Captcha plugin, dropped into a contact form and it was working again, sigh of relief..,

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Contact Form 7 and Captcha Plugin Writing to Old Directory’ is closed to new replies.