Support » Plugins and Hacks » Contact Form 7 » [Resolved] [contact-form-7 404 "Not Found"]

[Resolved] [contact-form-7 404 "Not Found"]

Viewing 15 replies - 1 through 15 (of 24 total)
  • also this a temp build on a test site of mine in the hope that it all works so i can re-install on another server.

    when i go back into the theme settings it re-writes the shortcode as [contact-form-7 id=\’732\’ title=\’Contact form 1\’] which is the same as as the contact form 7 settings apart from this has the backslashes and I dont know where they have come from

    Plugin Author Takayuki Miyoshi


    404 means “Couldn’t find the contact form with given ID or title”. Make sure that you use correct contact form shortcode.

    please read my 2nd post. I have checked the shortcode and when I re-enter it exactly as it should be, then save changes. If i click off that tab and then go back to it, it has changed it to the shortcode but with slashes in it.

    Hi! I’m getting the same error…I went through all forums that I found and I tried almost everything and nothing seems to work. I tried renaming, changing “…” to ‘…’, I was checking html code, etc. I think it happened after I updated plugin. I haven’t done it yet on one of my websites so I still have version 3.1.2 and it’s working perfectly. It’s not working on my other website where I have new version 3.2. Could this be a reason?

    I just created a new page and put the correct shortcode in without the slashes and it seems to work, but in the theme options it renames it with the slashes so wont find the page.

    Plugin Author Takayuki Miyoshi


    Isn’t it just the theme’s issue? I don’t know about the theme at all. Instead ask the theme author about that.

    Don’t ask me if that’s theme issue;) I’m not a pro so I have to believe you. I have “cold stone theme” from elegant themes. So you suggest to ask them? What I can tell you that I’m using this theme all the time and I have that issue only since I’ve updated plugin.

    im on a different theme called automotiv and it also isn’t working on the real estate theme.

    It is a strange one hence why I asked

    Plugin Author Takayuki Miyoshi


    I just created a new page and put the correct shortcode in without the slashes and it seems to work, but in the theme options it renames it with the slashes so wont find the page.

    Obviously this tells that the theme does something wrong. You need to contact automotiv developers. It seems to be a tiny problem they can fix quickly. Is that a paid theme?

    Ok, but this doesn’t happen in my case. I tried putting slashes, changing quotation marks and I still see the same ([contact-form-7 404 “Not Found”]). I also tried simply to change the theme but problem remains even on wordpress default theme called “Twenty eleven”.

    I installed the last development version of Contact Form 7 (3.1.2) and it’s working PERFECTLY again on the same theme. Maybe there is some conflict between version 3.2 and some other plugin?

    I downgraded to 3.1.2 because I also got this 404 error. On my main site I tested it with all plugins disabled and TwentyEleven with no effort…
    Tested 3.2 on my fresh testsite -> it worked??

    So what is causing this error?

    I am having a similar problem.

    I just installed contact form 7 version 3.3, and I am pasting the short code from my wordpress admin into a custom page.

    Here is the code I am pasting in:

    [contact-form-7 id=”180″ title=”Contact form 1″]

    Instead of showing up as a form, I get this:

    [contact-form-7 404 “Not Found”]

    I have Contact Form 7 3.3 installed and wordpress 3.4

    Initially, I had ‘Contact Form 7 – Customfield in mail’ installed, but I de-activated that too see if that was the problem and nothing changed.

    I have also tried pasting this code into HTML, but had no luck there either….

    I looked for contact form 7 version 3.2 to see if I could downgrade to fix the problem, but I could not find it.

    Any ideas on what might be causing this? How can I correct it?

    I too having error when I click the Settings or the Contact on the menu it redirects me to the front end “page not found” page. What seems to be the problem?

    Version # 3.3



    I have Version 3.2.1 installed and have tried everything in the last 20 days but nothing seems to be working. It is showing the same 404 error. This form is the main contact form for our clients to reach us. The theme that we are using is a commonly used JigsawWP 1.3.1. How can I resolve this at the earliest?

Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘[Resolved] [contact-form-7 404 "Not Found"]’ is closed to new replies.
Skip to toolbar