• Hello Everyone,

    Up until last week, or so, the contact form was working correctly with a gmail address. Then it stopped working so I followed the troubleshooting guide and added the domain email addresses. Those work great… but Blind Carbon Copy (Bcc) emails do not go through. I’ve tried turning off sender info in footer and a few other settings but no luck. Nothing in spam folder.

    What else can I try? Site is hosted at bluehost.com

    Many Thanks!

    John

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi John, can you share how are you setting this up in the plugin admin panel?

    Thank you

    Thread Starter JohnnyJoomla

    (@johnnyjoomla)

    Thanks mbrsolution!

    Not sure if this will show you much. I blured email addresses:
    screenshot of settings

    Well the above screen shot is probably not much of a help.
    Basically I followed the instructions on this page: http://www.fastsecurecontactform.com/email-does-not-send

    • This reply was modified 6 years, 10 months ago by JohnnyJoomla.

    Hi, just for testing purposes can you carry out the following. Add your bcc into Email To: field instead of Email Bcc address (optional): field.

    Let me know if this works.

    Thank you

    Thread Starter JohnnyJoomla

    (@johnnyjoomla)

    Sorry for the late reply!

    Tried your suggestion. It worked at first a couple times, but with more testing and other email combinations it stopped sending to non-domain name emails. Once domain named email addresses were used the form worked.

    Thanks!

    Does that mean that you still have issues sending to BCC? If you do have also contacted your host about this issue?

    Thread Starter JohnnyJoomla

    (@johnnyjoomla)

    Yep still have issues with Bcc. Will contact Blueshost. Many Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Contact for works but does not send Bcc.’ is closed to new replies.