WordPress.org

Support

Support » How-To and Troubleshooting » Constructor theme: Unable to update pages

Constructor theme: Unable to update pages

Viewing 15 replies - 1 through 15 (of 17 total)
  • Logged in as admin. Changed permalink settings. Attempted to edit in Safari and Firefox. Created 20 pages yesterday with no difficulty whatsoever. Able to delete pages. Attempts at creating new pages now saved as Drafts with only title info preserved. Please help!

    Unable to add posts as well as pages.

    New twist… pages can now be successfully updated. It would appear to be the content itself that was leading to Error 404 page. What’s the deal???

    It’s hard to guess what’s happening when you are not saying what you have changed. Why do you think the content was causing it? Did you change the content and then it worked?

    When I look at your site, I see lots of pages that have no content on them, and no posts other than the default “Hello World” post on the home page.

    Thanks for the reply SS Minnow. I have a structure I’m using to create the site. I’ve added pages. Now I’m working to update them.

    I’ve been working with the text on the page I’m attempting to update. The Error 404 message is appearing erratically and I can’t figure why. It definitely appears to be connected to content, though. I’m entering text in the HTML editor one line at a time. Some sentences are accepted, others lead to Error message and page re-direct.

    So… if I create a new page, it works. If I add a sentence the page can be updated. If I bold some text the page can be updated. If I add some more text *POOF* the update fails. To see the page I’m working on: http://vermontgreenoffices.com/green-features-2/

    I can scarcely add more than two words at a time. No formatting whatsoever. Starting to question the value of this theme. I’ve never had such a tedious and ridiculous problem in WordPress. Is it me?

    Are the forums always this devoid of help?

    Swapped themes and I’m still receiving the exact same error!

    OK… switched back to Constructor theme. Please help!

    Try changing to the default theme and see if the problem persists. If the problem goes away then it is definitely being caused by the theme. At that point your choices are to find a new theme that works or diagnose and fix the problem with the theme. In some cases the theme may just need to be updated to the latest version.

    This forum is a great source of help but you have to be clear on what the problem is. The fewer details you give, the harder it is for anyone to respond. Everybody who answers questions here is a volunteer doing so on their own time, so it’s best to make it easy for them to help.

    Exact same problem in WordPress default theme. The only plug-ins onboard are Fast & Secure Contact Form, Shadowbox JS and Askimet (inactive).

    So w/ all plugins inactive and the default theme it still happens? If you are running the most recent version of WordPress, I would download a fresh copy and re-upload the WordPress core files. You may have some kind of missing or corrupted file.

    You may also need to check the database for errors. Read this article:

    How do you repair a MySQL database table?

    You should also be running a database backup & maintenance plugin. WP-DBManager is a good one and it comes with a database repair function that makes repairing the database much easier than going into phpMyAdmin.

    Thanks for the info! All tables repaired and all plug-ins deactivated. Still receiving the same error message. I guess the only recourse is to reinstall the entire package?

    It won’t hurt to overwrite the core files, as long as you are using a fresh copy of the same version, and don’t overwrite your wp-config.php file. Just last week I had a bizarre issue in admin of a new site that was caused because when I FTP’d the files to the server some of them didn’t upload. Re-uploading the whole thing fixed it.

    You should probably read the contents of your wp-config.php file and any .htaccess files you have because those can cause problems if they are not correct.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Constructor theme: Unable to update pages’ is closed to new replies.
Skip to toolbar