Support » Plugin: WebLibrarian » Constructor Method For WP_Widget Is Deprecated

  • Hello Robert,

    I get the message: Notice: The Called Constructor Method For WP_Widget Is Deprecated Since Version 4.3.0

    I wanted to ask if it is in your plans to correct this issue in the short time. I’m building a website for our local library and I’d like to use your plugin.

    Thanks!

    Best regards,

    Gustavo

    https://wordpress.org/plugins/weblibrarian/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Constructor Method For WP_Widget Is Deprecated’ is closed to new replies.