Support » Plugin: AMP » Constant Redirect Loop When Accessing AMP Pages

  • Resolved T4G

    (@tips4gamers)


    Hi,

    So the AMP plugin is acting a bit strange. AMP is not working at all with the Brave browser but no other browser so far. No one coming from Google or navigating from a non-AMP page to an AMP valid page can access the AMP pages/posts when using Brave. It just goes into this constant loop. Sometimes it will kick over but most of the time it just loops.

    Also, I am using the AMP Reader theme and the plugin will tell me that using AMP Reader Mode is not recommended even though our theme is not AMP compatible.

    Thanks and regards,
    Tug

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter T4G

    (@tips4gamers)

    I also want to note the Support UUID ampwp-9e5a78a6-787d-5fdd-beb7-d0b72b29f95d

    It recommends the transitional theme for some reason but that cannot be used. It does not recommend the Standard or Reader, however.

    • This reply was modified 3 weeks, 1 day ago by T4G. Reason: Added recommends
    Plugin Support Fellyph Cintra

    (@fellyph)

    Hi @tips4gamers,

    Recently Brave Browser released an update to redirect users from an AMP page to a non-AMP page by default, but how does it affect your AMP WordPress Website?

    It will depend on which mode you are using:

    Standard mode: your website still working normally without any block
    Transitional and Reader mode: your users will be redirected to a non-AMP page

    If you want to disable this functionality you can go to settings, and disable it with the following steps:

    Go to settings via your address bar and type: brave://settings/shields
    Find and disable the option: Auto-redirect AMP pages

    How does this change affect your page ranking? It doesn’t affect your SEO, because field data is collected only by Chrome users as part of the Chrome User Experience Report.

    Thread Starter T4G

    (@tips4gamers)

    Thank you for that! Much appreciated.

    upendra22

    (@upendra22)

    Hiii,

    I had set up APM & is working properly in W.Press but, after exporting wordpress as a static site with all plugins the amp goes in redirecting loop.

    I am hosting those static zip files to netlify, this below link is example.

    https://namamp.netlify.app/what-are-the-different-types-of-wire-mesh/amp/

    • This reply was modified 2 weeks ago by upendra22.
    Plugin Support Fellyph Cintra

    (@fellyph)

    @upendra22
    Thanks for contacting us, could you please open a new topic?

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.