Support » Plugin: WooCommerce Pixel Manager by woopt » Constant Nag!

  • Great plugin but you gotta disable that constant nag for a review, even after saying I left a review it keeps popping up even though a review was already left under a dif account.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author alekv

    (@alekv)

    Hi @beogeek

    Thanks for your review!

    There was an issue recently with that popup which was fixed. If you click on “already did” it should never show up on that shop anymore. If it still does, there might be still some issue with some edge case, because it generally works fine now.

    (if you log into different shops, where the plugin is installed, it will ask on each, because there is no way for us to track that across several shops)

    If you want I can debug this on your shop to get rid of the popup. Just drop me an email on support@wolfundbaer.ch

    Thread Starter beogeek

    (@beogeek)

    Hi Alek

    Yea I did try “Already Did” option but to no avail.

    Cleared the server cache multiple times, cleared the local cache, and still same issue.

    There’s only one store currently using your plugin so that shouldn’t be the issue.

    Anything I can do from my end to get rid of the nag?

    PS: thanks for replying, much appreciated.

    Plugin Author alekv

    (@alekv)

    Hi @beogeek

    I think I found out what the problem is. You might have an ad blocker running in your browser which prevents the script to load that is responsible to close the popup.

    In this thread I have a more detailed explanation for uBlocker (ad and script blocker). The explanation is basically the same in case you use a different blocker: https://wordpress.org/support/topic/ask-for-plugin-rating-is-broken/#post-13894903

    Let me know if a script blocker is or was the cause of your issues.

    Plugin Author alekv

    (@alekv)

    @beogeek

    I found a neat solution that will hide the rating popup for those admins who have some script blocker installed. I’ve already published the new version with the fix (1.7.7).

    Please update it and let me know if it works for you.

    If it does I would appreciate if you could adjust your rating.

    Thanks
    Aleksandar

    Thread Starter beogeek

    (@beogeek)

    The new update has solved the constant nag! Thank you for the update, very much appreciated 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Constant Nag!’ is closed to new replies.