Support » Plugin: FastSpring » Constant JS errors, doesn’t work reliably with Elementor

  • bryanesler

    (@bryanesler)


    If you use the Elementor page builder, be prepared for things like accordions and slideshows not to work properly. The FastSpring plugin throws JS errors non-stop. Disabling the FastSpring plugin makes these widgets work correctly again.

    It seems like FastSpring did the bare minimum here and did not look into effective implementation with modern page builders and WordPress.

    • This topic was modified 2 months ago by bryanesler.
  • You must be logged in to reply to this review.