Support » Plugin: Constant Contact Forms » Constant Contact Forms has experienced issues that may need addressed…

  • Resolved scottsawyer

    (@scottsawyer)


    I am receiving the following after enabling debug log.

    [2019-10-28 15:14:56] API.INFO: Contact set to be updated [“Extra information”,[{“form”:”Minimal Signup”}]] []
    [2019-10-28 15:14:56] API.INFO: json.field.lists.value.invalid: The contact list 1677183311 does not exist. [“Extra information”,[“[object] (stdClass: {\”error_key\”:\”json.field.lists.value.invalid\”,\”error_message\”:\”The contact list 1677183311 does not exist.\”})”]] []
    [2019-10-28 15:14:56] API.INFO: Submitted contact data [“Extra information”,[{“email___ecd412e904309dcce66177488240b016”:{“key”:”email”,”val”:”***@*****.com”},”email”:”***@*****.com”,”list”:”1677183311″}]] []

    The contact list appears in my dashboard. I verified that the contact list appears in Constant Contact. Please advise.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Constant Contact

    (@constantcontact)

    Hi there.

    It’s very possible that the numeral ID has changed, and thus there is a mismatch in what list is assigned to the form compared to what’s in your account.

    To attempt resolving this, I recommend un-setting the list associated with the form in question, and then visit the Lists menu item and use the button at the top to perform a sync. Then, go back into the form and re-save with the intended list. Hopefully this will make sure all the numeral IDs are matched up.

    it looks like that may have been the issue, I resynced and reset the form and it worked. Strange.

    Plugin Author Constant Contact

    (@constantcontact)

    Awesome to hear that worked. It sounds like possibly some list management happened and perhaps they were named the same, but the ID got changed in your Constant Contact account, but the WordPress side of things wasn’t made aware of that.

    Let us know if you need anything else.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Constant Contact Forms has experienced issues that may need addressed…’ is closed to new replies.