Support » Plugin: Kadence Blocks – Gutenberg Page Builder Toolkit » Console error after last update

  • Resolved Garet H.

    (@pagetopixel)


    Hey Guys,

    After the last update I am getting errors when editing a page.

    Format "core/annotation" is already registered to handle bare tag name "mark".
    te @ index.js?ver=1545328890:1
    (anonymous) @ blocks.build.js?ver=1.1.9:1
    t @ blocks.build.js?ver=1.1.9:1
    (anonymous) @ blocks.build.js?ver=1.1.9:1
    t @ blocks.build.js?ver=1.1.9:1
    (anonymous) @ blocks.build.js?ver=1.1.9:1
    t @ blocks.build.js?ver=1.1.9:1
    (anonymous) @ blocks.build.js?ver=1.1.9:1
    t @ blocks.build.js?ver=1.1.9:1
    (anonymous) @ blocks.build.js?ver=1.1.9:1
    (anonymous) @ blocks.build.js?ver=1.1.9:1
Viewing 7 replies - 1 through 7 (of 7 total)
  • Hello,

    I’m not getting this error on my site. Can you tell me what plugins you are using so that I can test with them?

    -Kevin

    I have deactivated all of my plugins so Kadence blocks is the only one installed. Is there an email address that I can send you some screenshots to?

    I think I see the issue. It might be related to a conflict with https://wordpress.org/plugins/animated-blocks/ I am getting another error on a different page.

    
    Block validation: Block validation failed for <code>kadence/advancedheading</code>
    
    Expected:
    <h2 id="kt-adv-heading_a8bf5b-7c" style="color:#beaf88" class="wp-block-kadence-advancedheading alt-txt scroll-hide">
    
    Actual:
    <h2 id="kt-adv-heading_a8bf5b-7c" style="color:#beaf88" class="wp-block-kadence-advancedheading alt-txt scroll-hide" data-scroll-class="fadeInUp " data-scroll-delay="0" data-scroll-threshold="20">
    
    hannah

    (@hannahritner)

    Hey,
    When you deactivate the animated blocks plugin does the error go away?
    You can send screenshots with this site: https://postimages.org/

    Hannah

    Hey,
    That error is normal. If you deactivate Animated Blocks but you’ve applied it to items then it would create a validation issue.

    Ben

    I am getting the same error Format "core/annotation" is already registered to handle bare tag name "mark".

    Plugin Author Ben Ritner – Kadence Themes

    (@britner)

    Hey @a4jpcom

    can you tell me what version of WordPress you are using. What version of the Kadence Blocks Plugin and if you are using the Gutenberg Plugin which version of that. Thanks!

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.