Support » Plugin: Flamingo » Consent tab is empty!

  • Resolved newtowp18

    (@newtowp18)


    Hello,

    I have an [acceptance your-consent]consent[/acceptance] tag inserted into the contact form. The acceptance is mandatory and a user cannot submit without check the box.

    I receive the message in the Flamingo, but the consent is empty (check the link for screenshot)

    Any idea?

    Thanks.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Takayuki Miyoshi

    (@takayukister)

    Where can we see the site?

    Thank you. It not possible to check it online.

    WordPress Version 4.9.6
    Contact Form 7 Version 4.7
    Flamingo Version 1.8

    I did update to the version 5.0.1 but still had same issue.

    Shall I put anything to Additional Settings in the Contact Form?

    i know where is the problem. You need at the end the acceptance closure shortcode. So not only how the CF7 generate acceptance, but at the end have to be [/acceptance].. So in final [acceptance nameit]I agree with bla bla bla[/acceptance]. Should be fixed in CF7 by generating the acceptance field.

    • This reply was modified 1 year, 8 months ago by Sonjoe.

    I use CF7 4.7 due to issue with jquery in latest versions. In this version the consent is not implemented.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Consent tab is empty!’ is closed to new replies.