WordPress.org

Support

Support » Installation » Connector/Net doesn't support server versions before 5.0

Connector/Net doesn't support server versions before 5.0

  • DeadheadDMT
    Member

    @deadheaddmt

    Using Web Platform Installer 3.0 I tried to install WordPress (version number not shown)… and after it asks me to set up admin passords and phrases, it errors out and says Connector/Net no longer supports server versions prior to 5.0

    Please help!

  • The topic ‘Connector/Net doesn't support server versions before 5.0’ is closed to new replies.