WordPress.org

Forums

Jetpack by WordPress.com
[resolved] Connections to WordPress not working (17 posts)

  1. William Bowles
    Member
    Posted 1 year ago #

    For some reason I'm not connecting to WordPress functions via Jetpack or RSS.

    Specifically, Site Stats, my Twitter Connection and two WordPress-based RSS feeds are not functioning.

    I've checked that the stats are working via the WordPress Stats page and Akismet seems to be working fine, except I'm getting loads of spam. Other non-Wordpress-based RSS feeds are working fine.

    I have a feeling it's to do with the last Jetpack upgrade?

  2. William Bowles
    Member
    Posted 1 year ago #

    MY active plugins (all up to date)
    Akismet, Disable Registration Email, Jetpack, Maintenance Mode, More Link Modifier, Related Posts via Taxonomies, Skt NURCaptcha, Slick Contact Forms, TinyMCE Advanced, Video Embedder

  3. Richard Archambault
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Could you post your site URL here, so I can have a look?

    If you want it to remain private, you can also contact us via this contact form:
    http://jetpack.me/contact-support/

    If you contact us through our form, please make sure to include a link to this thread in your message.

  4. William Bowles
    Member
    Posted 1 year ago #

    Not a problem:

    http://williambowles.info

  5. Richard Archambault
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Hi William! Everything looks good for your site, except for the fact that we seem to have trouble reaching your front-page of your site, even though it loads fine for me. Can you describe a bit more what the issue is, exactly? Screenshots could help, too.

    thanks!

  6. William Bowles
    Member
    Posted 1 year ago #

    Hi Richard,
    Yes, it does seem to take forever to load. As to screenshots etc, well it's more a case of what's not there. So no internal site stats, Akismet doesn't seem to be working; both my wordpress-sourced rss feeds don't work and the Twitter connection (out of Jetpack) doesn't work either (I'm just repeating myself).

    B

    PS: Yes, the site is slow to load today. It seems to go up and down.

  7. William Bowles
    Member
    Posted 1 year ago #

    BTW, There are 593 spam comments that Akismet hasn't caught (all in less than one day), so clearly things related to Jetpack ain't working right.

    Also, on the Akismet page, clicking on the link 'Check Network Status' does nothing, it just tries to connect forever (it says the links are all working but clearly not to my site).

  8. William Bowles
    Member
    Posted 1 year ago #

    I am still no nearer to figuring out what's happening but I'm pretty sure it's connected to Jetpack and/or Akismet. Here are the actual links that don't work as far as I can ascertain:

    Akismet:

    Akismet server Network Status
    66.135.58.62 Accessible
    66.135.58.61 Accessible
    192.0.80.246 Accessible
    192.0.80.244 Accessible
    All are accessible from the Akismet page on my Site but it’s not actually working (there’s no actual Akismet Stats page)

    RSS Feeds
    http://dandelionsalad.wordpress.com/feed/
    http://rickrozoff.wordpress.com/feed/

    WordPress Stats
    http://wordpress.com/my-stats/?blog=14806533

    Twitter Connection (Can’t find an actual WordPress URL but it’s Jetpack that’s handling it and although it says it’s connected it doesn’t stay connected, I have renew every time I make a post)

  9. William Bowles
    Member
    Posted 1 year ago #

    Update: Well I turned off Jetpack and it's still the same (emptied cache, restarted Firefox etc), so it's not Jetpack as far as I can tell.

  10. William Bowles
    Member
    Posted 1 year ago #

    Ok, got this from my hosting co:

    Hi Bill,

    I've just verified that these wordpress connections are leaving our network fine, but are failing to make the last hop onto WordPress' servers; there is a block on your requests reaching WordPress, but it is at WordPress' end (and instruction) rather than ours.

    I have opened a ticket with them now, and put in place a minor redirect that will hopefully mean your requests here can still get through (though they may well be opposed to this, too). The site's loading time has now dropped significantly for me; could you re-enable anything that's been disabled and see if it's still okay, please?

    Avi
    --
    Positive Internet Support
    Web: http://support.positive-internet.com
    Email: support@positive-internet.com

  11. William Bowles
    Member
    Posted 1 year ago #

    Appropos the above, because my connections are blocked at the WordPress.com end, I now can't re-activate Jetpack!! Grrh!

  12. William Bowles
    Member
    Posted 1 year ago #

    Update:

    I have a nasty suspicion that my wordpress.com accounts have been hacked as my Akismet account has disappeared,that is, there's no record of it. This is quite serious.

  13. William Bowles
    Member
    Posted 1 year ago #

    Tried to reactivate Jetpack just now and got this msG:

    Jetpack could not contact WordPress.com: register_http_request_failed. This usually means something is incorrectly configured on your web host.

    couldn't connect to host

    But as I reported above, my hosting co have established the block is here.

  14. William Bowles
    Member
    Posted 1 year ago #

    Once more tried to access Akismet and got this msg:

    Secure Connection Failed

    An error occurred during a connection to akismet.com. The OCSP response is not yet valid (contains a date in the future). (Error code: sec_error_ocsp_future_response)

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.

  15. Richard Archambault
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Just noting here that we resolved this via email, it was an issue on the host's end that they resolved. William, you can provide more detail here if you wish, for others who may happen to view this thread.

  16. William Bowles
    Member
    Posted 1 year ago #

    Well actually, i resolved it along with my hosting company. But I still need to know why/how my wordpress.com connections got blocked. This issue has NOT been addressed ONCE by the folks at wordpress.com, so you maybe happy but I'm not.

  17. William Bowles
    Member
    Posted 1 year ago #

    Well, several weeks later and the problem has not only NOT been resolved, but I've not had a single communication concerning this problem with my IP being blocked by wordpress.com.

    YEs, the problem has been kindof resolved in that my hosting company has figured out a workaround but connecting grinds to a halt because of eg: a link to: public-api.wordpress.com not responding.

    When is wordpress going to have the courtesy to respond to me or my hosting company about this problem?

    BTW: I know you're going to say this is a wordpress.com problem, but they're even worse at responding than dot org.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic