• Resolved magick207

    (@magick207)


    Hello,

    I can’t enable Object Cache because I have this error: “Redis is unreachable: Connection refused [tcp://127.0.0.1:6379]”.

    How can I solve that?

    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Till Krüss

    (@tillkruess)

    Did you install Redis Server and is it reachable by redis-cli?

    I get the same issue and my hosting company told me that redis is on my server. and don’t know how to check redis-cli. as I am not very technical. can you walk me through that?

    This is from the diagnostic
    Status: Not enabled Client: Drop-in: Not installed Disabled: No PhpRedis: Not loaded Relay: Not loaded Predis: 2.1.2 Credis: Not loaded PHP Version: 8.2.17 Plugin Version: 2.5.1 Redis Version: Unknown Multisite: No Metrics: Disabled Metrics recorded: 0 Filesystem: Writable WP_REDIS_PLUGIN_PATH: “/home/mjadmin/public_html/wp-content/plugins/redis-cache” Drop-ins: [ “advanced-cache.php v by ” ]

    • This reply was modified 2 weeks, 4 days ago by einradusa.
    • This reply was modified 2 weeks, 4 days ago by einradusa.
    Plugin Author Till Krüss

    (@tillkruess)

    How are you hosting with?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.