Support » Fixing WordPress » Connection Problems Resulting In "Failed to open page"

  • I’ve been getting the “Connection lost. Saving has been disabled until you’re reconnected. We’re backing up this post in your browser, just in case” message frequently over the last few days. This morning, I read through some forum posts from those who have had similar issues. When I went to click on “deactivate” on a plugin to try and backtrack the problem, it redirected to “failed to open page” and now I can’t access any part of my site.

    http://www.thehollywoodsigh.com

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hey there,

    Did you check with your host for any connection related issues or anything in the server error logs ?

    That is where I would start looking if there was a connection issue.

    Yes, I have checked with them and it’s not on their end. My host did a backup of an older file and I have deactivated nearly all plugins with the exception of Google Analytics and Jetpack. I managed to publish a post after 2 hours of trying, but everything is running extremely slowly.

    I did a test for your site here : http://gtmetrix.com/reports/thehollywoodsigh.com/3y4ZHg75

    It has a Page load time of 7.55s

    Try this with default theme activated and all plugins disabled. If it shows the same behavior it might be hosting.

    But if it does not, it can be the theme as well.

    I’m not sure what you mean by default theme. There is an update available for my theme, but I haven’t done it because I’ve read customizations can be lost and I don’t know enough about coding and the tech aspect of it to feel comfortable taking the gamble.

    The site speed has been incredibly slow. Many of the plugins I added were in an attempt to help with that, but unfortunately, I’m about as slow as the site speed. 😉

    I disabled all plugins and am still experiencing regular and persistent connection outages.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Connection Problems Resulting In "Failed to open page"’ is closed to new replies.