WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Connection error: Unable to authenticate

[Resolved] Connection error: Unable to authenticate

  • I’m having trouble getting Postie to connect to my Google Apps email account. Here’s how it’s set up:

    Mail Protocol: POP3
    (says IMAP/IMAP-SSL/POP3-SSL unavailable)
    Port: 995
    Time correction: -6
    Mail Server: ssl://pop.gmail.com
    Check for mail: Every 5 min
    Max emails to process: All
    Delete mail after posting: Yes

    When I run the Test Config, it returns:

    International support
    iconv: installed
    Warning! Postie requires that imap be enabled if you are using IMAP, IMAP-SSL or POP3-SSL.
    mbstring: installed

    Clock Tests
    This shows what time it would be if you posted right now
    GMT: 2013-04-10 17:40:41
    Current: 2013-04-10 17:40:41

    Connect to Mail Host
    Sucessful POP3 connection on port 995
    Unable to authenticate. The server said:

    I’m able to log in to my mail account through Gmail using the same credentials set up in Postie. POP is enabled for all mail in Gmail settings. Any ideas on why it doesn’t want to authenticate?

    http://wordpress.org/extend/plugins/postie/

Viewing 1 replies (of 1 total)
  • Plugin Author Wayne Allen
    Participant

    @wayneallen-1

    You cannot connect to Gmail without SSL support. Adding ssl:// to the server name does not help.
    You need to install/enable the PHP imap extension so you can choose POP3-SSL.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Connection error: Unable to authenticate’ is closed to new replies.