WordPress.org

Forums

TYPO3 tt_news Importer
connection-check does not work - but we still can import (6 posts)

  1. michaelscheurer
    Member
    Posted 1 year ago #

    Hi,
    Great plugin! But we wasted a lot of time, because it didn't accept the connection to the database. But when we tried then to start importing, it worked! So it must be a problem when checking the database connection. Maybe it's easy to fix that...
    We are working with localhost.

    https://wordpress.org/plugins/typo3-importer/

  2. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    Were you working entirely on localhost?

    What were your database settings?

    Had you tried 127.0.0.1 and localhost for the local database server name?

  3. michaelscheurer
    Member
    Posted 1 year ago #

    Yes, we are working entirely on localhost and we tried just everything ;) Also 127.0.0.1 and localhost for the local database server name.

    We still have the same alert but as long as it works: no problem...

  4. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    Could you please screenshot the alert?

  5. michaelscheurer
    Member
    Posted 1 year ago #

    WordPress' forum doesn't allow uploading files.
    But the alert which apears over the t3importer-menu is the following:

    "Unable to connect to the database"

  6. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    okay, thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • TYPO3 tt_news Importer
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic