WordPress.org

Support

Support » Plugins and Hacks » Connection attempt failed!

Connection attempt failed!

  • Betelqeuse
    Member

    @betelqeuse

    I set-up the plugin to upload files to my webhosting FTP server (Godadd) and everything worked great. I changed the settings to point to my business’ FTP server and I get the error “Connection attempt failed!”. I know my local FTP server is functioning because I can connect to it just fine using a web browser or other client (like Cyberduck).

    Is there some setting on my local FTP server that needs to be changed or something I can edit in the plug-in?

    I’ve tried to find plugins similer to Easy FTP Upload that are still being actively developed, but came up empty handed. Any help would be greatly appreciated.

    http://wordpress.org/extend/plugins/easy-ftp-upload/

Viewing 6 replies - 1 through 6 (of 6 total)
  • castordor
    Member

    @castordor

    Have you allowed the ip adress and the port in your firewall?

    I’ve got the same problem. Were you able to resolve this?
    I’m using the same settings that work in filezilla as well as my web browsers… Everytime I get “Connection attempt failed!
    Notification email sent.”

    Betelqeuse
    Member

    @betelqeuse

    I still have not resolved the issue, but I have norrowed it down a bit… I moved my entire wordpress site and database to a local MAMP server. From my local server the plug-in works fine. The exact same set-up on my Godaddy hosted server gives me the “Connection attempt failed!” error. I’m still not sure what’s going on, but it definately seems to be on the Godaddy side of things (Economy Linux Hosting).

    Mine is working now. I added this php.ini file in the upload folder:

    [PHP]
    memory_limit = 250M
    upload_max_filesize = 250M
    post_max_size = 250M
    file_uploads = On
    max_execution_time = 50000
    max_input_time 50000

    Betelqeuse
    Member

    @betelqeuse

    I still doesn’t seem to be working for me, but I am a complete noob with this stuff. Just so I’m clear, you made a file named php.ini containing exactly the code in your above post (and nothing else), then put that file in the root of your ftp folder, correct?

    DeMontGuitars
    Member

    @demontguitars

    I’m having the same issue. I also am hosting on godaddy. Can anyone help figure out what the issue is?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Connection attempt failed!’ is closed to new replies.