Support » Plugin: WebinarPress » Connecting YouTube Live

  • Resolved art137

    (@art137)


    Trying to connect with YouTube Live and even created a new stream key and put it in OBS. Made the connection but not with the webinar room. I used the link (RMTPS) but I am getting this error

    Code 2: The request contains an invalid parameter value. Verify that video ID has 11 characters and that contains no invalid characters, such as exclamation points or asterisks.

    There are no invalid characters in the ID what am I doing wrong and are you aware that the plugin has not been updated in 3 months?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author WPWebinarSystem

    (@wpwebinarsystem)

    Hi, in WebinarPress you should use the YouTube webinar source and copy/paste in the YouTube link. The RTMP settings are only used in OBS, not directly in WebinarPress.

    Please give that a try and let us know if you still have problems.

    Thread Starter art137

    (@art137)

    I still had a problem even with the link. However, when I went through StreamYards it worked perfectly. I always use OBS but directly from the website to YT don’t want to connect Keep getting a flashing screen and such. Then I tried to connect with YT Live and kepy getting this error

    Media error: Format(s) not supported or source(s) not foundDownload File:

    and you marked this as resolved?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Connecting YouTube Live’ is closed to new replies.