Support » Plugin: Instagram Feed Gallery » Connecting to wrong account

  • Resolved PeteGeek

    (@petegeek)


    I initially tested this on a website using my login credentials.

    But when I add the credentials of another account it keeps showing me the old credentials and won’t connect to the new one – even if I delete and remove the client from the Instagram developer page.

Viewing 7 replies - 1 through 7 (of 7 total)
  • hi, it may be due to plugin cache cache. it will take minimum 5 minutes to refresh. please check again may be it will be solved automatically.

    Unfortunately not. Tested a day later and was still happening. Will keep testing and let you know what I find.

    all right. goto ‘Plugin panel > Additional Setting > Remove everything on uninstall’
    use this option then delete and install plugin again. may be it will help you, OR goto plugin demo page for more information.

    Having the same issue.

    Originally api feed was broken and not showing any images, with the message settings saying I needed to reconnect the account.

    I’ve created the ‘Client’ in the actual clients IG developer ID. I’ve also tried to create the ‘Client’ in my own IG developer ID. The term ‘clients’ is confusing.
    I’ve deleted the client app in my own IG developer ID.
    Recreated the client in my ‘client’s’ IG developer ID, and still showing my personal IG account.

    I’ve also ticked the box and uninstalled the plugin, and reinstalled, and still showing the same, from repeated steps above.

    Any ideas please?

    Thanks.

    Hi everyone,
    i have detected this issue. please allow me sometime, it will be fixed soon.
    thanks

    solved! please update and check.

    Update worked for me, thanks for the swift response and fix Karan!

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.