Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author edo888

    (@edo888)

    Hi,

    How do you think the correct way should be?

    Thanks! 🙂

    Thread Starter ajinzrathod

    (@ajinzrathod)

    You can make a checkbox.

    |X| Enable language name with flag

    If this option is enabled, it will show something like this.

    <US Flag> eng | <Indian Flag> hin | <Indian Flag> guj | <Indian Flag> tamil …

    • This reply was modified 4 weeks, 1 day ago by ajinzrathod.
    • This reply was modified 4 weeks, 1 day ago by ajinzrathod.
    Plugin Author edo888

    (@edo888)

    We have that option available in GTranslate, check the screenshots: https://wordpress.org/plugins/gtranslate/

    Thanks! 🙂

    Thread Starter ajinzrathod

    (@ajinzrathod)

    Yes I have used it. It was working perfectly earlier, but it keeps loading on my new domain.

    So I Pressed developer options saw it keeps loading “en.png” and all such flags.

    First time I installed this plugin, I did not had a domainname. I was using it in my public ip. Now, I have my new domain but it is still using that IP to search the flag png image.

    I tried reinstalling the plugin. But it aint working.

    • This reply was modified 3 weeks, 6 days ago by ajinzrathod.
    Thread Starter ajinzrathod

    (@ajinzrathod)

    I will keep the plugin activated for 1 day(please see it fast, cant keep my wesbite slow for long).

    Please do check the issue. This is my domain

    https://daffort.com/

    • This reply was modified 3 weeks, 6 days ago by ajinzrathod.
    Plugin Author edo888

    (@edo888)

    Go to GTranslate settings page and click on Reset code to default under Widget Code section, which will correct the host or you can correct it manually and save changes.

    Please reconsider your review score. I think we do not deserve 2 stars.

    Thanks! 🙂

    Thread Starter ajinzrathod

    (@ajinzrathod)

    Yes thanks and yes you definitely do not deserve 2 stars. Actually, You deserve 6 stars 😉

    Plugin Author edo888

    (@edo888)

    Thank you! 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this review.