Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Aswin Giri

    (@aswingiri)

    Hello @timbergski

    If you are having an issue with the secondary button on the form, you can also hide the secondary button on the form. You can add a custom button on the same page as per your requirement.

    Thread Starter timbergski

    (@timbergski)

    Thanks, but those buttons don’t appear in the form when I go to edit it. So you mean: apply CSS fixes, even though the hard-wired layout assumes two buttons? And buttons don’t appear in the list of items I can add to the form. I can do it, but it’s all too hard-wired to make it anything other than a hack.

    Plugin Support Aswin Giri

    (@aswingiri)

    Hello @timbergski

    You can see this setting once you set the “Apply custom settings to this form” field to “Yes“, Please check this screenshot.

    Plugin Support yuriinalivaiko

    (@yuriinalivaiko)

    Note: There is a common setting for all login forms if you don’t want to customize it. Turn off the “Login Secondary Button” setting on wp-admin > Ultimate Member > Settings > Appearance > Login Form.

    Thread Starter timbergski

    (@timbergski)

    Thanks for the replies. I was able to fix my problem.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.