Support » Plugin: Checkout Transparente do PayPal » Conflito com plugin “WooCommerce Product Vendors”

  • Resolved Leandro Berg

    (@leandroberg)


    Boa noite, estou criando um marcketplace usando o plugin “Products Vendors” do WooCommerce e ao tentar instalar o plugin “PayPal Plus Brasil” é exibido um erro conforme abaixo:

    Fatal error: Cannot declare class ComposerAutoloaderInit07cf958015b53c7f87ea1501385bcf3f, because the name is already in use in /home/projeto/www/wp-content/plugins/paypal-plus-brasil/includes/libs/PayPal-PHP-SDK/composer/autoload_real.php on line 5

    Se eu ativo o plugin “Product Vendors” e tento ativar o “PayPal Plus Brasil” da esse erro, se eu desativar o “Product Vendors”, consigo ativa-lo e utiliza-lo normalmente. Com isso tentei ativar primeiro o “PayPal Plus” e depois o “Vendors” porém na tela do checkout o erro volta a aparecer.

    Por gentileza se puderem me ajudar será de bom grado.

    Grande abraço.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Conflito com plugin “WooCommerce Product Vendors”’ is closed to new replies.