Support » Plugin: Admin Management Xtended » Conflicts with WordPress 5.5

  • Resolved artiosmedia

    (@artiosmedia)


    Admin Management Xtended 2.4.3 conflicts with WordPress 5.5. Disable all plugins but Admin Management Xtended and activate Twenty Twenty theme. Access the Pages panel and try to click to open the top Screen Options pull-down tab. It will not pull down. Deactivate Admin Management Xtended 2.4.3 and everything works. Please fix bugs!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author wpseek

    (@alphawolf)

    Hi @artiosmedia, thank you! Will have a look at it.

    Thread Starter artiosmedia

    (@artiosmedia)

    I installed ‘Enable jQuery Migrate Helper’ to the test your plugin, which enables support for old and outdated plugins and themes during a jQuery update transitional phase. That solved the problem as a test measure. In conclusion, your plugin is using non-compliant jQuery that simply needs to be updated to appease WordPress 5.5. Thanks.

    tf5_bassist

    (@tf5_bassist)

    Confirmed on my sites as well, definitely causing multiple issues with WP5.5. The Screen options don’t pull down, and mousing over menu options in the left side WP admin menu doesn’t fly out menus.

    And the issue that led me to troubleshoot all this: Elementor Plus doesn’t work properly. The Add New template buttons that open the theme builder modals don’t pop up and instead, you’re taken to just a new template that shouldn’t be triggered.

    Whoops.

    Plugin Author wpseek

    (@alphawolf)

    Hi @artiosmedia @tf5_bassist, I just released v2.4.4 which brings WP 5.5 compatibility.

    If you encounter any other issues, please lemme know.

    Thank you!

    Thread Starter artiosmedia

    (@artiosmedia)

    Thank you! Solved the problem completely, so it seems 🙂

    tf5_bassist

    (@tf5_bassist)

    So far, so good! 😀

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Conflicts with WordPress 5.5’ is closed to new replies.