Support » Plugin: Content Blocks (Custom Post Widget) » conflicts with woocommerce

  • Hello,
    I have multi-site wordpress website. I was using Content Blocks (Custom Post Widget) plugin and it was working fine but when i installed woocommerce plugin then both the plugins started conflicting and single product or any other shop pages are not working.

    please let me know the solution as soon as possible.

    Thanks,
    hiteshcms.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Johan van der Wijk

    (@vanderwijk)

    Hello hiteshcms,

    Unfortunately ‘single product or any other shop pages are not working.’ is not enough information for anyone to troubleshoot this issue. Please provide some more information on what is exactly not working (preferably with error messages) and maybe someone on this forum will be able to help you.

    Please note that I have the Content Blocks running on multiple WooCommerce sites so it is very unlikely that there is a conflict between these plugins. To check this, temporarily deactivate the Content Blocks plugin and verify if the problem is still there.

    Good luck!

    Hello,
    This is a product detail page where i am facing issue.
    http://180.211.106.98/traduality/product/test-product/

    This is shop page which is also displaying same issue.
    http://180.211.106.98/traduality/shop/

    I have added only one product but in front-end it’s displaying twice or thrice, we have also turned on wordpress debug mode , but still it’s not showing any error.
    we also found that that instead of calling woocommerce single-product.php file, it is calling active theme’s single.php file.

    also we noticed that when we deactivate this plugin, it improves the website woocommerce pages a lot.
    here are the credentials:-
    username = admin_traduality
    password = wordpress@1234

    Thanks,
    hiteshcms.

    Plugin Author Johan van der Wijk

    (@vanderwijk)

    First of all, this is a public forum so please remove the login details and reset your password to prevent unauthorized access to your site.

    It is still not clear to me what exactly the issue is. Have you tried disabling the Content Block plugin or used the ‘Do not apply filters’ setting on the widgets?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘conflicts with woocommerce’ is closed to new replies.