Support » Plugin: Classic Editor + » Conflicts with Tweet embeds

  • Upon updating to this new version, today, the tweet urls are being removed in the editor’s pane, as alien script. This is a major malfunction which makes the update useless to me.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Pieter Bos

    (@senlin)

    Hello @fraughtithrouble, I’m sorry to hear that you have run into an issue.

    Instead of giving a 1-star rating, it would have been more constructive if you would have opened a support ticket either here or via the preferred Github channel.

    Where do your “tweet urls” come from? It would be helpful if you would give a little more information on that.

    Also if you would have a look at the code of the plugin rewrite, you will see that it only consists of block-editor related filters and a function that removes the block editor related styling. In other words, unless your “tweet urls” are related to something block editor, it’s unlikely that the Classic Editor + update has anything to do with your issue.

    I’m happy to help you get to the bottom of this and do urge you to reconsider your rating.

    Thanks,
    Pieter

    Thread Starter fraughtithrouble

    (@fraughtithrouble)

    I uninstalled the + version of this plugin, and reactivated the old version. And the problem went away. I will not revise my rating therefore.

    Plugin Author Pieter Bos

    (@senlin)

    Can you please shed light on where the “tweet urls” you speak of come from?

    Using the review/rating system without asking for support to resolve an issue is against WP guidelines, and for a plugin developer it is not really nice when the ratings are used for support issues.

    • This reply was modified 2 months, 1 week ago by Pieter Bos. Reason: support ≠ rating
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.