Support » Plugin: Restrict Widgets » Conflicts with Polylang 1.1.4

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hmm… I see this in the code: “Fix for Polylang – removes language switcher in widgets” — what’s the point doing this?..

    Plugin Author dFactory

    (@dfactory)

    Hi @ddanila.

    The point is to not to double the language editing options. Restrict Widgets removes the option added by Polylang and gives you much more condtitions to choose from, no matter what plugin you use (WPML or Polylang).

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Conflicts with Polylang 1.1.4’ is closed to new replies.