Support » Plugin: Cherry Trending Posts » conflicts with mod_security

  • Oct/2018: If you use apache mod_security with CRS rules, it will trigger rule 933180.

    REQUEST-933-APPLICATION-ATTACK-PHP
    id 933180
    PHP Injection Attack: Variable Function Call Found
    Matched Data: $s (%2$s. Average %3$s of %4$s) found within ARGS:trend_format[ftype0]: %1$s (%2$s. Average %3$s of %4$s)
    severity CRITICAL ver “OWASP_CRS/3.1.0”

    • This topic was modified 1 year, 2 months ago by danielsimpli.
  • The topic ‘conflicts with mod_security’ is closed to new replies.